Rischio di danni hardware con Ubuntu 8.10 Alpha e Intel GigE

Sembra certo che l'uso dei nuovi driver e1000e indispensabili per i chipset Intel GigE, e inclusi nella attuale versione di sviluppo di Ubuntu Intrepid Ibex provochino dei danni al firmware rendendo la scheda o il chipset di rete inutilizzabile.

Post imageAl momento quindi viene quindi sconsigliato di provare gli attuali LiveCD o di fare l'upgrade ad Ubuntu 8.10 fintanto che non viene risolto questo pericoloso bug.

L'attuale soluzione, in attesa della risoluzione del bug, consiste nel disattivare il suddetto driver. Questo workaround sarà effettivo alla prossima beta pianificata per il 2 Ottobre. Ricordo inoltre che Ubuntu 8.10 Intrepid Ibex uscirà il 29 Ottobre.

Link alla mail
Bug su Launchpad

EDIT: Ovviamente il bug è stato corretto.

Articoli correlati

Abbonati al feed RSS. Se non sai cos'è guarda qui.

Abbonati alla newsletter per ricevere via email ogni nuovo articolo pubblicato. L'indirizzo verrà gestito da FeedBurner.

Dai il tuo parere: Commenta questo articolo!
3 commenti su Rischio di danni hardware con Ubuntu 8.10 Alpha e Intel GigE
  1. Lazza scrive —

    Ma sai che mi sono preoccupato? Per fortuna ho una scheda di un’altra azienda. Fiuuu. :-P

  2. guiodic scrive —

    Comunque il bug è del kernel, coinvolge tutte le distro che usano le RC del kernel 2.6.27, non è specifico di Ubuntu.

  3. DnaX scrive —

    Si, è vero. Mi sono dimenticato di specificarlo nel post... Speriamo che si sbrighino a correggerlo questo bug!

Lascia un commento

CC BY-NC-SA 3.0 2004-2012 Daniele Napolitano — Per informazioni sulla licenza leggere le Note legali